[gmx-users] g_dist problem in Implicit solvent

Justin Lemkul jalemkul at vt.edu
Thu May 16 03:54:57 CEST 2013

On 5/15/13 7:15 PM, Tong Li wrote:
> Hi Justin,
> I really appreciate your reply! I finally solved the problem: change the machine…
> I have no idea why this happens, the machine I run simulation on is HP Z600,
> Ubuntu. The package is directly installed from the ‘Ubuntu software center’.
> This system is installed one month ago, it is Ubuntu 12.10. The simulation runs
> perfectly on the machine. However, after the simulation, my post processing got
> the aforementioned problem. I checked a whole day but didn’t get any clue,
> totally lost myself. When I was about to leave my office yesterday, I did my
> last try on the HPC server from our university. It finished, without any problem.
> I guess it is due to the automatically installation of Gromacs on my HP Z600.
> Anyway, the problem is solved, even though I still have no idea why that bug
> happened.
> Thank you so much for your help and sorry about the annoying question I proposed.

It's not annoying.  On the contrary, it's very useful to know that there might 
be broken packages out there in case someone else runs into it.  For what it's 
worth, I have had problems with Ubuntu packages in the past, though my issues 
were related to pdb2gmx.  It is for this reason that, to this day, I always 
install Gromacs myself from source.



Justin A. Lemkul, Ph.D.
Research Scientist
Department of Biochemistry
Virginia Tech
Blacksburg, VA
jalemkul[at]vt.edu | (540) 231-9080


More information about the gromacs.org_gmx-users mailing list