[gmx-users] Gromacs-4.6.6 + openmpi 1.6: no output running in 2 nodes

Mark Abraham mark.j.abraham at gmail.com
Sat Aug 16 00:28:36 CEST 2014


This kind of thing suggests a problem with the working directory at run
time being either not what you think it is, or pointing at a file system
that isn't working properly. Try some

echo $PWD

statements in your job script, and/or run another MPI test program to
gather some data.


On Fri, Aug 15, 2014 at 4:22 PM, Elton Carvalho <eltonfc at gmail.com> wrote:

> Good evening, fellow users!
> I'm trying to build gromacs 4.6.6 at an university cluster, which has
> openmpi 1.6 and intel Coposer XE 2013.
> When I run it on one node, with 8 cpus, mdrun behaves as expected.
> When I trun it in more than one node, 8 mdrun processes are spawned in
> each node using 100% CPU, but no output files are written. I get no
> output from gromacs at all.
> Any ideas on how to diagnose it? For completeness, the CMake
> Cache file is here: http://pastebin.com/p5QaKpef
> I wonder if I missed something on the mpi libraries.
> I tried building mdrun with openMP off, relying only in MPI and the
> behavior is the same.
> Thanks in advance!
> --
> Elton Carvalho
> --
> Gromacs Users mailing list
> * Please search the archive at
> http://www.gromacs.org/Support/Mailing_Lists/GMX-Users_List before
> posting!
> * Can't post? Read http://www.gromacs.org/Support/Mailing_Lists
> * For (un)subscribe requests visit
> https://maillist.sys.kth.se/mailman/listinfo/gromacs.org_gmx-users or
> send a mail to gmx-users-request at gromacs.org.

More information about the gromacs.org_gmx-users mailing list