[gmx-users] how can i use acpype

Justin Lemkul jalemkul at vt.edu
Thu Dec 18 15:43:39 CET 2014

On 12/18/14 9:40 AM, Yaser Hosseini wrote:
> hi
> i want use the amber force field and its need acpype but i got error :
> acpype -i ref-ligandChimera.mol2 -c user
> ================================================================================================
> | ACPYPE: AnteChamber PYthon Parser interfacE v. 2014-08-27 18:33:08Z Rev:
> 7828 (c) 2014 AWSdS |
> ================================================================================================
> ERROR: no 'antechamber' executable!
> ERROR: no 'antechamber' executable... aborting !
> ==> HINT1: is 'AMBERHOME' or 'ACHOME' environment variable set?
> ==> HINT2: is 'antechamber' in your $PATH?
>      What 'which antechamber' in your terminal says?
>      'alias' doesn't work for ACPYPE.
> Total time of execution: less than a second
> i install acpype but i tried to install  AnteChamber but i cant is anyone
> know how can i install it .


There are installation instructions in their manual.  If you have problems with 
Amber/AmberTools, post to their mailing list, with more detail than "tried to 
install, but can't."  No one can debug that.



Justin A. Lemkul, Ph.D.
Ruth L. Kirschstein NRSA Postdoctoral Fellow

Department of Pharmaceutical Sciences
School of Pharmacy
Health Sciences Facility II, Room 629
University of Maryland, Baltimore
20 Penn St.
Baltimore, MD 21201

jalemkul at outerbanks.umaryland.edu | (410) 706-7441


More information about the gromacs.org_gmx-users mailing list