[gmx-users] Inserting required no. of water using genbox -ci -nmol crashing

shivangi nangia shivangi.nangia at gmail.com
Wed Jul 2 06:02:56 CEST 2014

Hello gmx-users,

This is regarding inserting required number of TIP3P water molecules using

I have a system containing POPC, peptide, water molecules & ions.

For some system set up, I had to delete all the waters and ions ( The box
size was not changed). Now I  want to insert the same number of water
molecules back into the box (35228) but the job keeps crashing. When I run
it interactively it says there is not enough memory and if I submit in
queue the job just exits or goes into zombie mode.

System size: 9.38943   9.38943  15.54950

command: genbox_mpi -cp  popc_pep.gro -ci spc.gro -nmol 35228 -o

I have tried varied kinds of spc.gro containing just one water molecule, 2
,3 and 4 (system size fixed accordingly using editconf -d 0 )

On using -cs option, lesser number of water molecules get inserted than
35228 on using the spc216.gro found in the /apps/gromacs/top folder.

Kindly guide


More information about the gromacs.org_gmx-users mailing list