[gmx-users] Error DSSP Gromacs 5.0.4

Stefania Evoli stefania.evoli at kaust.edu.sa
Thu Nov 5 15:55:11 CET 2015

I tried everything discussed in the following link but the problem remains
the same.

[gmx-users] Problem executing do_dssp in gromacs (Aarti rana | 13 Feb
10:41 2015)

I tried also ./dssp in the folder /usr/local/bin (where the executable is
and the same of export DSSP) and it works.

Please someone can help me? It could be a problem of version downloaded? I
tried with both dssp-2.0.4-linux-amd64 and dssp-2.0.4-linux-i386 but when
I ran the command do_dssp_mpi_d -f x.xtc -s x.tpr still I had the
following error

Program do_dssp_mpi_d, VERSION 5.0.4
Source code file: /home/evolis/gromacs-5.0.4/src/gromacs/fileio/futil.cpp,
line: 863

Fatal error:
Permission denied for opening dd4CAvLj
For more information and tips for troubleshooting, please check the GROMACS
website at http://www.gromacs.org/Documentation/Errors

Thank you,

—Dr. Stefania Evoli
Post-Doctoral Fellow
King Abdullah University of Science and Technology
Catalysis center - Bldg. 3, 4th floor, 4231–WS18
Thuwal, Kingdom of Saudi Arabia
stefania.evoli at kaust.edu.sa

On 11/4/15, 4:29 PM, "Stefania Evoli" <stefania.evoli at kaust.edu.sa> wrote:

>I¹m in the directory Œtest¹ that allows me to write.
>evolis at kw12572:~/NMDA_Llactate$ ls -lht
>total 8.5G
>drwxrwxr-x 2 evolis evolis 4.0K Nov  4 16:13 test
>However, after typing the do_dssp_mpi_d command, the files that are
>created by Gromacs are empty and I get the same fatal error
>evolis at kw12572:~/NMDA_Llactate/test$ ls -ltr
>total 13476
>-rw-rw-r-- 1 evolis evolis 8905116 Nov  4 16:12 0-50ns.xtc
>-rw-rw-r-- 1 evolis evolis 3589080 Nov  4 16:13 md.tpr
>-rw-rw-r-- 1 evolis evolis 1298388 Nov  4 16:13 index.ndx
>-rw--w---- 1 evolis evolis       0 Nov  4 16:13 ddI8Uu7p
>-rw------- 1 evolis evolis       0 Nov  4 16:15 ddRoi6XU
>-rw------- 1 evolis evolis       0 Nov  4 16:22 ddkcilMK
>I tried to change umask to 0000 but it doesn¹t solve the problem. Any
>‹Dr. Stefania Evoli
>Post-Doctoral Fellow
>King Abdullah University of Science and Technology
>Catalysis center - Bldg. 3, 4th floor, 4231­WS18
>Thuwal, Kingdom of Saudi Arabia
>stefania.evoli at kaust.edu.sa
>On 11/4/15, 4:13 PM, "gromacs.org_gmx-users-bounces at maillist.sys.kth.se on
>behalf of João Henriques"
><gromacs.org_gmx-users-bounces at maillist.sys.kth.se on behalf of
>joao.henriques.32353 at gmail.com> wrote:
>>Probably has nothing to do with dssp and/or gromacs. Sounds like you just
>>don't have permission to read and/or operate on the file. Have you
>>the permissions of your work directory and similar stuff?
>>Gromacs Users mailing list
>>* Please search the archive at
>>http://www.gromacs.org/Support/Mailing_Lists/GMX-Users_List before
>>* Can't post? Read http://www.gromacs.org/Support/Mailing_Lists
>>* For (un)subscribe requests visit
>>https://maillist.sys.kth.se/mailman/listinfo/gromacs.org_gmx-users or
>>send a mail to gmx-users-request at gromacs.org.


This message and its contents including attachments are intended solely for the original recipient. If you are not the intended recipient or have received this message in error, please notify me immediately and delete this message from your computer system. Any unauthorized use or distribution is prohibited. Please consider the environment before printing this email.

More information about the gromacs.org_gmx-users mailing list