[gmx-users] DPPC hlothane Residue DPP not found in residue topology database

Poncho Arvayo Zatarain poncho_8629 at hotmail.com
Mon Nov 9 19:11:21 CET 2015

Hello: Concerning about my last question of DPPC membrane and halothane simulation and the GROMOS 53a6. When i used pdb2gmx the following error appears: Residue DPP not found in residue topology database. Then, i googled to Gromacs webpage and i found XXX'_not_found_in_residue_topology_database. So, after that and because a suggestion that probably GROMOS53a6 is not the best stock for simulate membranes, i tried every option of forcefield that GROMACS presented to me: Amber93 protein Amber94 nucleic, Amber94 forcefield, Amber96 protein nucleic Amber94, Amber99 protein nucleic Amber94, Amber99SB Protein, nucleic Amber 94, AmberGS forcefield, CHARMM27 all-atom forcefield, Gromos96 43a1, 43a2, 45a3, 53a5, 53a6, 54a7 and OPLS-AA/L and the same error appears in every orcefield: Residue DPP not found in residue topology database. What can i do? Because i simulated an Apoferritin-halothane and DPPC membrane with water and used GROMOS5a6 and everything was fine, but not  this time.

More information about the gromacs.org_gmx-users mailing list