[gmx-users] Force filed for phosphorylated residues

Seera Suryanarayana palusoori at gmail.com
Mon Dec 12 07:26:14 CET 2016

Dear Mark,

I have used the charm36 force field. In c.tdb following atoms are there.


[ COO-  ]
[ replace ]
 C     C      CC    12.011      0.34
 O     OT1  OC    15.9994  -0.67
 OXT  OT2  OC    15.9994  -0.67

[ add ]

 2    8    OT  C CA N

 OC  15.99994  -0.67    -1

[ impropers]


and in rtp file for GLN  with other atoms they mentioned only one 'O'
atom. They didn't give the terminal O atom information.

Kindly tell me how to overcome this problem.

Thanks in advance


What atoms do you have in that residue, what's in the c.tdb and .rtp for
GLN in force field and what did you choose for termini?


 I have one protein with phosphoserine and phosphothreonine. I want to
 do simulation, but I do not know which force field I have to use. None
 of the force field from gromacs has the information of phospho
 residues. Then I tried with charm36, but did work. Kindly suggest me
 what I can do.

 Well, CHARMM36 has everything you need included, so unless you explain
 what "didnot work" means (because it's the single most useless phrase
 in debugging
 anything), there's little anyone can do to help you.  Please describe
 exactly what the problem was (commands, output, errors, etc).


 Dear Justin,

 I solved the problem. That is only the mismatching of residue names
 and I renamed the residues in my PDB file. Now the problem is with OXT
 atom at C-terminal end.I other words the exact error is "Atom OXT in
 residue GLN 68 was not found in rtp entry GLN with 17 atoms while
 sorting the atoms ". I understood the error. rtp file does not  have
 the atom OXT information. How could one solve this problem?

Graduate student

More information about the gromacs.org_gmx-users mailing list