[gmx-users] Segmentation fault (core dumped) after grompp minimization

Justin Lemkul jalemkul at vt.edu
Fri Feb 5 19:09:34 CET 2016

On 2/5/16 1:07 PM, Poncho Arvayo Zatarain wrote:
> Hello, i'm working with a 256 phospholipid membrane and i run grompp for minimization and to generate a .tpr file, so after run grompp i run the mdrun but instantly crushed with the legend: SSteepest Descents: Tolerance Fmax: 1.0000e03. No. of steps: 50,000, nan Fmax: inf, atom: 30983. Segmentation fault (core dumped). It could be by the cluster i ' m using? These are the characteristics: 512 cores CPU, 8 GPU'S, 2 visualization notes. Or it is like a Gromacs bug? Iḿ running in Gromacs 5.0.4. Or i have an error at atom 30983? I attached my .mdp file that i used for grompp of miniization. How can i solve it?Thanks 		 	   		

The list does not accept attachments.

An infinite force means you have severely clashing coordinates or the topology 
is fundamentally broken.



Justin A. Lemkul, Ph.D.
Ruth L. Kirschstein NRSA Postdoctoral Fellow

Department of Pharmaceutical Sciences
School of Pharmacy
Health Sciences Facility II, Room 629
University of Maryland, Baltimore
20 Penn St.
Baltimore, MD 21201

jalemkul at outerbanks.umaryland.edu | (410) 706-7441


More information about the gromacs.org_gmx-users mailing list