[gmx-users] DSSP installation

spss4 at iacs.res.in spss4 at iacs.res.in
Fri Dec 8 16:17:20 CET 2017

Hii all
I want to calculate the number of helical contain of protein. For that I
tried using DSSP-3.0.0(gromacs version is 2016.3). I have downloaded the
tar file and extracted it. Then place the dssp fiolder in /usr/local/bin
and exported the path to ./bashrc file
export DSSP=/usr/local/bin/dssp

Then when I was trying to use gmx do_dssp and select protein then the
following error comes

WARNING: You use DSSP version 3, which is not explicitly
supported by do_dssp. Assuming version 2 syntax.
dssp cmd='/usr/local/bin/dssp/ -i ddTLo4Hs -o ddP6o9VL > /dev/null 2>
trr version: GMX_trn_file (single precision)
Reading frame       0 time    0.000
Back Off! I just backed up ddTLo4Hs to ./#ddTLo4Hs.1#
Program:     gmx do_dssp, version 2016.3
Source file: src/gromacs/gmxana/gmx_do_dssp.cpp (line 668)
Fatal error:
Failed to execute command: Try specifying your dssp version with the -ver

Then I tried using the version -ver 3 
But still the error comes.
Please help me to fix this problem.

Sunipa Sarkar

More information about the gromacs.org_gmx-users mailing list