[gmx-users] Automake problem during installation 4.5.7

CHEN, Yu Wai [ABCT] yu-wai.chen at polyu.edu.hk
Wed Jul 5 05:56:25 CEST 2017

Dear all,

I am trying to install 4.5.7 (because I need to use a forcefield which is for 4.5.X) with MPI on our system here which runs Scientific Linux 6.3. I managed to do some SETENV to get the library and include paths set up, and
configure finished without issues. But when I tried to do "make", it gives me errors:

./configure: line 2050: syntax error near unexpected token `tar-ustar'
./configure: line 2050: `AM_INIT_AUTOMAKE(tar-ustar)'
make: *** [config.status] Error 2

I searched on the internet, someone asked the same question in 2013; an answer suggested to comment out the AM_INIT_AUTOMAKE(tar-ustar) line in configure.ac which I tried but did not work; i.e. led to other automake problems.

Can someone help me? Thanks.

Yu Wai Chen 陳友維, PhD...................Senior Research Fellow
Hong Kong Polytechnic University                   +852-34008660
Department of Applied Biology & Chemical Technology




This message (including any attachments) contains confidential information intended for a specific individual and purpose. If you are not the intended recipient, you should delete this message and notify the sender and The Hong Kong Polytechnic University (the University) immediately. Any disclosure, copying, or distribution of this message, or the taking of any action based on it, is strictly prohibited and may be unlawful.

The University specifically denies any responsibility for the accuracy or quality of information obtained through University E-mail Facilities. Any views and opinions expressed are only those of the author(s) and do not necessarily represent those of the University and the University accepts no liability whatsoever for any losses or damages incurred or caused to any party as a result of the use of such information.

More information about the gromacs.org_gmx-users mailing list