[gmx-users] Reg. thread MPI errror with gromacs-2016.4

"가디 장데부 고라크스나트" f07338 at kist.re.kr
Thu Jun 7 02:35:37 CEST 2018

Hello experts,I ran a MD simulation on HPC where Gromacs-2016.4 installed on GPU.I run the production simulation using job file and it terminated with the fatal error: setting the number of thread-MPI ranks is only supported with thread-MPI and Gromacs was compiled without thread-MPI. Please guide me in setting the gromacs-GPU related option to run simulation without an error. #!/bin/sh#SBATCH --job-name=test#SBATCH --partition=dual_v100_node#SBATCH --nodes=2#SBATCH --ntask=20#SBATCH --time=24:00:00#SBATCH --nodelist=tesla[21-22]#SBATCH --gres=gpu:2srun /applic/applications/gromacs/2016.4/bin/gmx_mpi mdrun -deffnm step7_production -ntmpi 4 -ntomp 10 -pin onRegards,ChangdevDr. Changdev G. GadhePost-Doc Researcher,Convergence Research Center for Diagnosis, Treatment and Care System of Dementia,Korea Institute of Science and Technology, Hwarangno 14-gil 5, Seongbuk-gu, Seoul 136-791, Korea Ph.: +82-10-2779-1546 , Lab: +82-02-958-6850Email: F07338 at kist.re.kr

More information about the gromacs.org_gmx-users mailing list