[gmx-users] ACPYPE not working.

Ali Khodayari ali.khodayari at student.kuleuven.be
Thu Nov 1 12:46:16 CET 2018

Have you tried to source amber before commanding acpype for the conversion?
Apparently it’s looking for antechamber but it can’t access it.
When amber is sourced first, you can get a result from commands such as antechamber -h
Try to first source your amber, and then run acpype.

> On 1 Nov 2018, at 09:52, neelam wafa <neelam.wafa at gmail.com> wrote:
> Hi!
> Dear all
> I am using acpype to generate topologies of ligand for gromacs md
> simmulation. I habe amber tools 18 and downloaded acpype from github. The
> test runs go well but when i run my file with  ../acpype.py -i UNL.mol2 -c
> gas or even
> ../acpype.py -di UNL.mol2
> iI get following error
> /home/dr/Downloads/amber18/bin/to_be_dispatched/antechamber: Fatal Error!
> Weird atomic valence (2) for atom (ID: 1, Name: C).
>       Possible open valence.
> ACPYPE FAILED: [Errno 2] No such file or directory: 'tmp'
>  File "../acpype.py", line 3704, in <module>
>  File "../acpype.py", line 3392, in __init__
>  File "../acpype.py", line 910, in setResNameCheckCoords
> Total time of execution: less than a second
> Please any way to get out of this problem? Looking forward for your
> cooperation
> Regards
> -- 
> Gromacs Users mailing list
> * Please search the archive at http://www.gromacs.org/Support/Mailing_Lists/GMX-Users_List before posting!
> * Can't post? Read http://www.gromacs.org/Support/Mailing_Lists
> * For (un)subscribe requests visit
> https://maillist.sys.kth.se/mailman/listinfo/gromacs.org_gmx-users or send a mail to gmx-users-request at gromacs.org.

More information about the gromacs.org_gmx-users mailing list