[gmx-users] atom type error

Dinesh Pinisetty dpinis1 at lsu.edu
Thu Jul 15 00:19:35 CEST 2004

Hello everybody,
          I have been trying to run MD simulation for dppc membrane with
water molecules.Intially when I run pdb2gmx for .top and .gro files it gave
me an error saying that the residue DPP was not there in residue topology
database.Then I created my own dppc.itp file and lipid.itp file and added
it to the incomplete .top file created by pdb2gmx.I created .gro file by
editconf.When I run grompp I am getting an error as
          processing topology
Generated 279 of the 1225 non-bonded parameter combinations
Cleaning up temporary file gromppG9xnJE
Fatal error:Atomtype 'LC3' not found
But I have this atom present in dppc.itp and even added in ffG43a1.atp as I
was using ffG43a1 force field.Should I add anything more anywhere.
Please let me know where I might have made a mistake.
Thanks a lot in advance..................


More information about the gromacs.org_gmx-users mailing list