[gmx-users] atom type error

Christopher Tran chr.tran at utoronto.ca
Thu Jul 15 04:36:17 CEST 2004

It may do with the order that you included your itp files in your top file.  If 
the atom definitions for DPP are in lipid.itp, then make sure lipid.itp is 
included before dppc.itp.

Also, have you checked out Tieleman's site for lipid coordinate and topology 

Christopher Tran
chr.tran at utoronto.ca

Quoting Dinesh Pinisetty <dpinis1 at lsu.edu>:

> Hello everybody,
>           I have been trying to run MD simulation for dppc membrane with
> water molecules.Intially when I run pdb2gmx for .top and .gro files it gave
> me an error saying that the residue DPP was not there in residue topology
> database.Then I created my own dppc.itp file and lipid.itp file and added
> it to the incomplete .top file created by pdb2gmx.I created .gro file by
> editconf.When I run grompp I am getting an error as
>           processing topology
> Generated 279 of the 1225 non-bonded parameter combinations
> Cleaning up temporary file gromppG9xnJE
> Fatal error:Atomtype 'LC3' not found
> But I have this atom present in dppc.itp and even added in ffG43a1.atp as I
> was using ffG43a1 force field.Should I add anything more anywhere.
> Please let me know where I might have made a mistake.
> Thanks a lot in advance..................
> Dinesh........
> _______________________________________________
> gmx-users mailing list
> gmx-users at gromacs.org
> http://www.gromacs.org/mailman/listinfo/gmx-users
> Please don't post (un)subscribe requests to the list. Use the 
> www interface or send it to gmx-users-request at gromacs.org.

More information about the gromacs.org_gmx-users mailing list