[gmx-users] do_dssp with no output!

Elena Molteni molteni at unisi.it
Thu Mar 18 20:16:01 CET 2004

Hi all

I have a problem with the do_dssp module of gromacs: when I run it, after I 
specify the group (I tried both with "backbone" and with "C-alpha", and 
it's a 12-aminoacid peptide) the program writes "opening library file 
/usr/local/share/gromacs/top/ss.map" (the file is there, I checked), then 
"reading frame 0 time 0.000" "back off! I just backed up " ..... and here 
it puts strange filenames like "dd0AovgV" and uses all the available CPU 
without writing the "xpm" file I requested as output. As for these "dd..." 
files, they look like .gro files for the specified group of my peptide 
(backbone, or C-alpha).

The strange thing is that some months ago do_dssp worked perfectly on the 
same machine, and also on the same trajectory files! (I tried it now on the 
"old" files to exclude the possibility of problems in the new ones). And, 
if remember well, when it worked correctly the last line it wrote on screen 
while running indicated the frame n. it was reading and the corresponding 
time (updating it), while now this line doesn't appear.

Referring to the suggestions already made on this mailing list some time 
ago about a similar problem, I can say that in this case the machine has no 
disk space problems, and the other gromacs modules run correctly on it.

Thanks in advance for any suggestion

-------------- next part --------------

Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.614 / Virus Database: 393 - Release Date: 05/03/2004

More information about the gromacs.org_gmx-users mailing list