[gmx-users] error while running grompp

Mark Abraham Mark.Abraham at anu.edu.au
Fri Jan 18 11:28:55 CET 2008

Ragothaman Yennamalli wrote:
> Dear all,
> We are trying running Gromacs in different systems
> with different number of processors. In sun opteron
> cluster we checked and it ran perectly fine. When,
> using the same input files, to run in apple g5 system
> with same number of processors. I get the following
> message when I run grompp:
>  creating statusfile for 4 nodes...
> Back Off! I just backed up mdout.mdp to
> ./#mdout.mdp.9#
> checking input for internal consistency...
> calling /lib/cpp...
> sh: line 1: /lib/cpp: No such file or directory
> cpp exit code: 32512
> Tried to execute: '/lib/cpp 
> -I/Users/swadha/new_gromacs/share/top  master.top >
> gromppOC6J5h'
> The '/lib/cpp' command is defined in the .mdp file
> processing topology...
> processing coordinates...
> Fatal error: number of coordinates in coordinate file
> (confout.gro, 78268)
>              does not match topology (master.top, 0)
> I made new toplogy files, there is nil difference
> between the new and old .top file used in grompp.
> Still I get the same error message.

Check out 


More information about the gromacs.org_gmx-users mailing list