[gmx-users] Fatal error: No such moleculetype Na

Justin A. Lemkul jalemkul at vt.edu
Thu Dec 3 12:53:08 CET 2009

vivek sharma wrote:
> Hi All,
> I am trying to run the tutorial 
> "http://code.google.com/p/acpypi/wiki/TutorialAcpypi4Gromacs" for using 
> ACPYPI generated topology with GROMACS.
> I am using amber99sb forcefield for one docked complex. It is running 
> successfully upto genion and giving error while doing grompp for energy 
> minimization
> ----------
> -------------------------------------------------------
> Program grompp_d, VERSION 4.0.5
> Source code file: toppush.c, line: 1641
> Fatal error:
> No such moleculetype Na
> -------------------------------------------------------
>  I tried adding ions entries from amber99sb.rtp to ions.itp and ended up 
> with same error.
> I tried instruction given at 
> "http://www.mail-archive.com/gmx-users@gromacs.org/msg20965.html" which 
> also resulted in same error.
> I was able to successfully perform EM as well as MD without adding ions 
> i.e bypassing the genion step.
> Please, suggest me the way to get rid of this error.

Can you post the relevant entry in ions.itp?  If you followed the instructions 
at the link you posted correctly, then you shouldn't have this problem.  Maybe 
someone can spot the mistake.


> With thanks,
> Vivek


Justin A. Lemkul
Ph.D. Candidate
ICTAS Doctoral Scholar
Department of Biochemistry
Virginia Tech
Blacksburg, VA
jalemkul[at]vt.edu | (540) 231-9080


More information about the gromacs.org_gmx-users mailing list