[gmx-users] Fatal error: No such moleculetype Na

Mark Abraham Mark.Abraham at anu.edu.au
Fri Dec 4 00:35:36 CET 2009

vivek sharma wrote:
> Hi All,
> I am trying to run the tutorial 
> "http://code.google.com/p/acpypi/wiki/TutorialAcpypi4Gromacs" for using 
> ACPYPI generated topology with GROMACS.
> I am using amber99sb forcefield for one docked complex. It is running 
> successfully upto genion and giving error while doing grompp for energy 
> minimization
> ----------
> -------------------------------------------------------
> Program grompp_d, VERSION 4.0.5
> Source code file: toppush.c, line: 1641
> Fatal error:
> No such moleculetype Na
> -------------------------------------------------------
>  I tried adding ions entries from amber99sb.rtp to ions.itp and ended up 
> with same error.
> I tried instruction given at 
> "http://www.mail-archive.com/gmx-users@gromacs.org/msg20965.html" which 
> also resulted in same error.
> I was able to successfully perform EM as well as MD without adding ions 
> i.e bypassing the genion step.
> Please, suggest me the way to get rid of this error.

Probably by correctly installing the information about ions. See the 
website from which you got the AMBER port.


More information about the gromacs.org_gmx-users mailing list