[gmx-users] issue with nsteps

DAVID DE SANCHO daviddesancho at hotmail.com
Wed May 5 18:42:43 CEST 2010

Dear all
I am having a problem with a Gromacs run that I have prepared for a total of 1e10 steps (actually
nsteps=10000000000; this accounts in this case for a total run time of 10 microseconds). When I run "grompp" I see in the preprocessing output that apparently the
correct number of steps has been read. However once the parallel simulation has
started running using the tpr file produced in the log file it reads "nsteps =

It may be that (1) there is a maximum number of steps in gromacs and for longer simulations one
needs to concatenate different runs, or (2) that the total simulation time is longer than the longest queue in my cluster. I have tried  to rule out the second option by using the shortest queue in our cluster. Obviously if nsteps depends on the length of the queue, if run in the shorter queue the maximum nsteps should be shorter. Also I have assigned the should I have observed that nsteps is still 1410065408, so it seems that this problem is not dependent on our queue system. Any ideas?

Thanks for your help

Consejos para seducir ¿Puedes conocer gente nueva a través de Internet? ¡Regístrate ya!
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://maillist.sys.kth.se/pipermail/gromacs.org_gmx-users/attachments/20100505/5045d31b/attachment.html>

More information about the gromacs.org_gmx-users mailing list