[gmx-users] DSSP

Justin A. Lemkul jalemkul at vt.edu
Tue May 18 13:13:27 CEST 2010

shahid nayeem wrote:
> Dear All
> I downloaded dsspcmbi.tar.gz, and compiled  using command
> ./DsspCompileGCC as given in Readme.txt file. when I try to run
> do_dssp command in gromacs I get error

Well, what happened?

> Fatal error:
> DSSP executable (/usr/local/bin/dssp) does not exist (use setenv DSSP)
> I checked for DSSP executible in /usr/local/bin/ and I couldnt find. I

It won't be there unless you put it there and you have re-named it.  I believe 
the default name of the dssp program is "dsspcmbi," which you need to change 
when you move the executable.



> even tried dsspcmbi.zip file but again I got the same error. I
> compiled dssp as root. Now what shoul I do in order to run do_dssp
> comand of gromacs.
> Shahid nayeem


Justin A. Lemkul
Ph.D. Candidate
ICTAS Doctoral Scholar
Department of Biochemistry
Virginia Tech
Blacksburg, VA
jalemkul[at]vt.edu | (540) 231-9080


More information about the gromacs.org_gmx-users mailing list