[gmx-users] Position restraint problem

Justin A. Lemkul jalemkul at vt.edu
Sun Jan 16 20:36:16 CET 2011

Marcelo Silva wrote:
> Hello everybody,
> I tried to run a simulated annealing protocol with 500 molecules of 
> perfluorohexane, trying to optimize their structure and keep on with 
> further equilibration.
> Since in the end of simulated annealing there were a lot of holes in the 
> NPT box, I've now tried to restrain the positions of the perfluorohexane 
> molecules using -DPOSRES (I've attached the mdp file).
> The problem is that mdrun keeps running in background but there's no 
> output showing in the sa.log file. What could be the problem?

Are other files being written to?  If not, the run probably crashed.  All output 
is buffered, so it may just take time to show up.  If you want to try to debug, 
set the LOG_BUFS environment variable to 0.  The resulting run will be 
unbuffered and very slow, however.


> Thank you.


Justin A. Lemkul
Ph.D. Candidate
ICTAS Doctoral Scholar
Department of Biochemistry
Virginia Tech
Blacksburg, VA
jalemkul[at]vt.edu | (540) 231-9080


More information about the gromacs.org_gmx-users mailing list