[gmx-users] Using groups in the mdp file

Ignacio Fernández Galván jellby at yahoo.com
Mon Feb 6 19:32:43 CET 2012

--- On Mon, 6/2/12, Justin A. Lemkul <jalemkul at vt.edu> wrote:

> Perhaps the OP can provide the original grompp command and
> whether or not the -n flag was invoked.  An incorrect
> index file can also give this error, I believe, if it does
> not contain the desired group.

I'm not using an index file. The grompp command line is simply:

grompp -f dinamica.mdp -c equilibrar.gro -p topol-mod.top -o dinamica.tpr

The .gro file does not contain any mention to "ACX", but I believe it's not needed, as long as it's in the .top, right?
> >> energy_grps          =
> This is an incorrect keyword that should have raised a fatal
> error.  The proper keyword is "energygrps."

Perhaps both "energy_grps" and "energygrps" are valid? I tried with "energygrps" and I get the same error as with "energy_grps", and both work if I use "SOL" instead of "ACX".

More information about the gromacs.org_gmx-users mailing list