[gmx-users] Sudden rise in temperature in NVE simulation

delton daniel.elton at stonybrook.edu
Thu Jul 12 02:14:11 CEST 2012


I am trying to perform a NVE simulation of water at 300K using the TIP4P
potential, with 309 molecules. 

I do 50ps of equilibration with a Nose-Hoover thermostat with tau_t = 1
first to get the water at 300K. 

However, when I then do my main run, the temperature suddenly jumps up at
the beginning of the run to as high as 3000K ! The temperature then remains
around 3000K with the normal slight upward drift.

relevant parameters: 

dt                  =  0.001		; time step
integrator          =  md
nstlist             =  1			; update pairlist
ns_type             =  grid		; pairlist method
coulombtype         = PME
vdwtype             =  shift
pbc                 =  xyz 
rlist               =  1.03			; cut-off for ns
rvdw                =  .93			; cut-off for vdw
rcoulomb            =  1.03		; cut-off for coulomb
Tcoupl              =  No	                ; temperature coupling

I'm not sure what causes this. I've tried a number of things, including
skipping the equilibration and just using initial velocities at 300K, but
that leads to a similar problem.
I also tried both the md-vv and md integrators, with the same result.

This problem does not occur in version 3.3.3, so that's the version I've
been using. However, it does occur in 4.5.5 and also 4.1.1 (if I remember
correctly). I'd like to switch to version 4.5.5 to take advantage of the
velocity-Verlet integrator and multithreading capabilities. 

View this message in context: http://gromacs.5086.n6.nabble.com/Sudden-rise-in-temperature-in-NVE-simulation-tp4999347.html
Sent from the GROMACS Users Forum mailing list archive at Nabble.com.

More information about the gromacs.org_gmx-users mailing list