[gmx-users] problems with testing a new gromacs installation (my first) for correctness

infoseca info at seca-tech.de
Sat Nov 1 17:10:03 CET 2014


my name is hans, i am a master student in biophysics at the lmu munich.

first thanks a lot to all spending time to engage with my problem.

my machine is configured as follows.
processor intel i5 2450M 2,5 Ghz
OS windows 7 64 bit
linux emulation with cygwin x86_64 version 1.7.32
gromacs version is 5.0.2
i installed cygwin with the following packages beside the defaults. devel (gdn, gdb, make, cmake, gcc, shels(tcsh), editors (vi), lib(libxml2-devel, libboost,libgcc1
i have uninstalled the default fftw3 package from cygwin as recommended in the gromacs instruction.
i unpacked gromacs in my default cygwin user folder = /home/gl/
the configuration and compiling shell script i used was

cd gromacs-5.0.2 
mkdir build
cd build
make check

i tried it several times with different cmake options with and without DGMX_EXTERNAL_BLAS=OFF -DGMX_EXTERNAL_LAPACK=OFF,
with and without -DGMX_BUILD_OWN_FFTW=ON (if i did without this option i install the newest fftw3 version (3.0.2) before.
but the result was always the same
the configuration and the compilation works without any warning.
but the testing provides a lot of errors and always the same result 
as shown in the test logs.  i attached them to this email.
i hope someone can help me. 

thanks and best regards


More information about the gromacs.org_gmx-users mailing list