[gmx-users] Problem with running Gromacs v. 5

Mehrnoosh Hazrati mehrnoosh.hazrati at modares.ac.ir
Tue Feb 16 18:18:46 CET 2016

> Different is necessarily unfriendly ;-)

Yes!! :P

>Don't try to install into your build tree. 5.1.2 should refuse to do so,

>That worked because by default the symlinks were made from a location that
>was often in people's PATH variable. That's still true if you install into
>somewhere in your PATH. But making symlinks no longer make sense now >that
>there's only two binaries installed - gmx plays the role of the symlinks.

Finally, I could solve my problem using a trick! Anyway, thank you for your
response dear Mark :)


On Tue, Feb 16, 2016 at 12:24 PM, Mehrnoosh Hazrati <
mehrnoosh.hazrati at modares.ac.ir> wrote:

> Dear Gromacs users,
> I had to use newer version of Gromacs, so I install Gromacs 5.1.2 package.
> During installation I got no error. But I have serious problem with using
> it!! Since I always used older version of Gromacs that was somehow user
> friendlier!!
> My problem is how can I run gromacs from an specific folder?!
> My installation path is:
> root at linux:/source/gromacs-5.1.2/build
> Now I want to use it out of root and in my project folder! ( in previous
> version of Gromacs you just use "make lincs" after installation, and that's
> all! It worked wherever you wished!)
> Thank you in advance
> Mehrnoosh

More information about the gromacs.org_gmx-users mailing list