[gmx-users] CGenFF generated prm/itp overriding and messing with charmm36-nov2016.ff?

Jonathan Saboury jsabou1 at gmail.com
Thu Mar 2 21:17:59 CET 2017

Hello all,

I'm trying to run a simulation of 2DRD in water with charmm36-nov2016.ff
(AcrB co complexed with minocycline). The main problem I'm having is
generating an .itp of minocycline (getting it from a reference would not
work for me as I need to simulate other small organic molecules not in
literature). I have run md on 2drd not complexed successfully with the same

I've tried charmm-gui and that worked but that was messy as I needed to
include two forcefields:
./charmm36-nov2016.ff/forcefield.itp and charmm36.itp. This proceeded to
overriding Bond parameters. What parameters were overridden and the effect
of that I have no idea (hopefully you can enlighten me).

So I tried CGenFF. This generated the itp (along with a prm) with the ff I
wanted was used, no other ff was included (yay!).

However, this led to a "overriding Bond parameters" as well as a number of
coordinates in coordinate file (complex_b4_ion.pdb, 410866) does not match
topology (topol.top, 434665) error. I'm fairly sure my .top file includes
everything correctly, so I'm thinking that somehow this .prm/.itp messed up
with original ff and added some atoms. Or did I do something very stupid?

Terminal IO: http://pastebin.com/raw/KY6SRtdm
topol.top: http://pastebin.com/raw/fKJfpr6a
Whole folder download (10.9 MB): http://www.filedropper.com/2drdtar

Thank you for the help, I really appreciate it :-)

- Jonathan

More information about the gromacs.org_gmx-users mailing list