[gmx-users] Problem with extending simulation with checkpoint files after running from parent directory

Cian Hamilton cianhammo at gmail.com
Sun Feb 10 23:19:07 CET 2019

I have looked for a solution for my problem in the old messages but I
haven't been able to find it.

I ran a script in a parent directory to run simulations in many inner
directories, placing the outputs in the corresponding directories. Now that
I want to extend these simulations I am trying to do this with the last
checkpoint files. However, when I try to do this for the first inner
directory ("monolayer05") I get this error:

"Output file appending has been requested,
but some output files listed in the checkpoint file
are not present or not named as the output files by the current program:
Expect output files present:

Expected output files not present or named differently:

I guess the checkpoint file has been written weirdly since I outputted it
from the upper directory. The .log, .trr, and .edr are all in the
monolayer05 directory, but the program can't seem to find them. I have
tried creating another directory called monolayer05 within monolayer05 and
copy the three files in there, but that doesn't work. I have also tried
manually editing the checkpoint file and changing the names to remove the
monolayer05, but then I get a different error about a corrupted or
truncated checkpoint file.

I've been messing with this for a while, and I would really appreciate any
Thanks a lot,

More information about the gromacs.org_gmx-users mailing list