[gmx-users] query regarding atom type

sonali dhindwal sonali11dhindwal at yahoo.co.in
Sat Mar 27 15:25:31 CET 2010

Hello All
I am trying to add ions to my protein, for that I have run this command,, 

[sakshi at localhost ~/sonali]$ grompp -f ions.mdp -c protein_solv.gro -p topol.top -o ions.tpr
and every time I run it, following error is coming
Fatal error:
Atomtype OA not found

I am using OPLSA force field and I have a ligand in my molecule in which this atom type is there.
I have tried to change the atom type after seeing force field's .itp file and 
I have also included ligand .itp file in topology file.
But nothing is working for me.

Please help
Thanks in advance

Sonali Dhindwal

      Your Mail works best with the New Yahoo Optimized IE8. Get it NOW! http://downloads.yahoo.com/in/internetexplorer/
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://maillist.sys.kth.se/pipermail/gromacs.org_gmx-users/attachments/20100327/81a44796/attachment.html>

More information about the gromacs.org_gmx-users mailing list