[gmx-users] query regarding atom type

Justin A. Lemkul jalemkul at vt.edu
Sat Mar 27 15:44:07 CET 2010

sonali dhindwal wrote:
> Hello All
> I am trying to add ions to my protein, for that I have run this command,,
> [sakshi at localhost ~/sonali]$ grompp -f ions.mdp -c protein_solv.gro -p 
> topol.top -o ions.tpr
> and every time I run it, following error is coming
> Fatal error:
> Atomtype OA not found
> I am using OPLSA force field and I have a ligand in my molecule in which 
> this atom type is there.
> I have tried to change the atom type after seeing force field's .itp 
> file and
> I have also included ligand .itp file in topology file.
> But nothing is working for me.

Then you haven't been changing the right thing(s).  How do you have an OA atom 
type in the ligand file under OPLS?  What program generated your ligand .itp 
file?  All OPLS atom types are of the format "opls_XXX," so if you've got 
anything else, you're dealing with some hybridized, non-functional topology that 
may in fact be trying to mix force fields.


> Please help
> Thanks in advance
> --
> Sonali Dhindwal
> ------------------------------------------------------------------------
> The INTERNET now has a personality. YOURS! See your Yahoo! Homepage 
> <http://in.rd.yahoo.com/tagline_yyi_1/*http://in.yahoo.com/>.


Justin A. Lemkul
Ph.D. Candidate
ICTAS Doctoral Scholar
Department of Biochemistry
Virginia Tech
Blacksburg, VA
jalemkul[at]vt.edu | (540) 231-9080


More information about the gromacs.org_gmx-users mailing list