[gmx-users] Can't make links on GROMACS

Justin Lemkul jalemkul at vt.edu
Wed May 7 14:07:02 CEST 2014

On 5/7/14, 2:04 AM, Ooker wrote:
> Hi, GROMACS' developers and users
> I am helped in this thread: https://www.mail-archive.com/gromacs.org_gmx-users@maillist.sys.kth.se/msg02716.html[1]. Things is good, however everytime I
> start a new bash shell, I have to use source /usr/local/gromacs/bin/GMXRC, it's
> annoying. I have tried reinstall GROMACS with sudo make links but there is an error:
> ooker at ooker-Aspire-4741:~/gromacs-4.6.5/build$ sudo make links
> make: *** No rule to make target `links'.  Stop.
> I have tried
> ln -s /usr/local/gromacs/bin/GMXRC /usr/local/bin/GMXRC
> or add alias gxmrc to ~./bashrc but they are still useless. What should I do?

Just add

source /usr/local/gromacs/bin/GMXRC

to your .bashrc and it will be executed every time you open a new shell.



Justin A. Lemkul, Ph.D.
Ruth L. Kirschstein NRSA Postdoctoral Fellow

Department of Pharmaceutical Sciences
School of Pharmacy
Health Sciences Facility II, Room 601
University of Maryland, Baltimore
20 Penn St.
Baltimore, MD 21201

jalemkul at outerbanks.umaryland.edu | (410) 706-7441


More information about the gromacs.org_gmx-users mailing list