[gmx-users] append does not work for me

Michael Brunsteiner mbx0009 at yahoo.com
Tue Apr 21 16:41:54 CEST 2015

I just tried to continue a simulation, after having extended the total time using 

gmx convert-tpr -s original-xxx.tpr -o xxx.tpr -until 400000
mdrun -nt 4 -deffnm xxx -cpi xxx.cpt 

xxx.cpt, xxx.log, and xxx.trr are present  in the working directory and are 
the original output files, i.e., they were NOT modified

but instead of appending the new data gmx makes backups of theoriginal files (i.e. renames xxx.* to #xxx.*.1#) and writes the data into new files xxx.*
this happens both with without the -append option to mdrun ...
the original files were produced with gmx 5.0.1 and for the extensioni tried to use gmx 5.0.4 ... can this be the problem? if so, is there a work around?
other than using trjcat, which is tedious as here i am working with HUGE files...
any hints?

==============================Why be happy when you could be normal?

More information about the gromacs.org_gmx-users mailing list