[gmx-users] append does not work for me

Justin Lemkul jalemkul at vt.edu
Wed Apr 22 14:13:32 CEST 2015

On 4/21/15 10:41 AM, Michael Brunsteiner wrote:
> Hi,
> I just tried to continue a simulation, after having extended the total time using
> gmx convert-tpr -s original-xxx.tpr -o xxx.tpr -until 400000
> mdrun -nt 4 -deffnm xxx -cpi xxx.cpt
> xxx.cpt, xxx.log, and xxx.trr are present  in the working directory and are
> the original output files, i.e., they were NOT modified
> but instead of appending the new data gmx makes backups of theoriginal files (i.e. renames xxx.* to #xxx.*.1#) and writes the data into new files xxx.*
> this happens both with without the -append option to mdrun ...
> the original files were produced with gmx 5.0.1 and for the extensioni tried to use gmx 5.0.4 ... can this be the problem? if so, is there a work around?
> other than using trjcat, which is tedious as here i am working with HUGE files...

Did you enable large file support when you compiled GROMACS?  Or maybe the file 
size is an OS limit?



Justin A. Lemkul, Ph.D.
Ruth L. Kirschstein NRSA Postdoctoral Fellow

Department of Pharmaceutical Sciences
School of Pharmacy
Health Sciences Facility II, Room 629
University of Maryland, Baltimore
20 Penn St.
Baltimore, MD 21201

jalemkul at outerbanks.umaryland.edu | (410) 706-7441


More information about the gromacs.org_gmx-users mailing list